台新銀行


台新行動銀行Android最低版本需求將提升至5.0(含)以上 (2018/01/16)

轉寄

親愛的客戶,您好:
基於Google已宣布不再修補Android 4.3(含)及先前版本的程式漏洞,且因目前對行動裝置的安全威脅日趨嚴重,資安要求日趨嚴格,為此,本行亦將提昇Android系統的最低版本需求至Android 5.0(含)以上,懇請客戶將Android手機作業系統更新至5.0(含)以上,以確保使用行動銀行服務的安全性,Android 4.4(含以下)的裝置自2018年3月起,將不再提供更新,造成不便之處尚祈見諒。